HomeAfter Sale Support Software Requirements PHP-Nuke Theme Software Requirements

PHP-Nuke Theme Software Requirements


To use this product you should have the following software installed on your computer.

    • Apache, MySQL, PHP and PHP-Nuke 6.5 - 7.2 installed on your web server
    • Macromedia Flash MX or higher (if flash animation included)
    • Adobe Photoshop 7 or higher

    Here is a list of software recommended for use with this product.

    • Macromedia Flash 8 (if flash animation included)
    • Adobe Photoshop CS

Links to required software on the web.