HomeAfter Sale Support Software Requirements Full Package Template Software Requirements

Full Package Template Software Requirements


To use this product you should have the following software installed on your computer.

    • HTML editor such as Macromedia Dreamweaver MX, Microsoft FrontPage 2003 and so on
    • Macromedia Flash MX  or higher (if flash animation included)
    • Adobe Photoshop 7 or higher

    There is a list of software recommended for use with this product.

    • Macromedia Dreamweaver 8
    • Macromedia Flash 8 (if flash animation included)
    • Adobe Photoshop CS

Links to required software on the web.