HomeAfter Sale Support Software Requirements Flash Animated Template Software Requirements

Flash Animated Template Software Requirements


To use this product you should have the following software installed on your computer.

    • An HTML editor such as Macromedia Dreamweaver MX, Microsoft FrontPage 2003, etc.
    • Macromedia Flash MX  or higher
    • Adobe Photoshop 7 or higher

    Here is a list of software recommended for use with this product.

    • Macromedia Dreamweaver 8
    • Macromedia Flash 8
    • Adobe Photoshop CS

Links to required software on the web.